Skip to main content
Skip table of contents

Android Panels - Problem with malfunctioning ETH port

Issue

Despite correct configuration of the ETH port in the Android panel, the device cannot communicate using this interface.

Possible causes

Faulty configuration

Android panels, depending on the version, can have several interfaces for TCP/IP communication. Each panel can communicate via Wi-Fi and via ETH cable. Panels of the iSMA-D-PA family have two ETH ports. If the user uses several interfaces, he must make sure during configuration to correctly select network settings that comply with the IP standard. To quickly verify that the IP settings do not cause a conflict, turn off one of the interfaces and check the other.

Mislabeled ports

Some panels in the iSMA-D-PA family had incorrectly labeled ETH ports. The range of serial numbers of devices with this error is not known. The ETH1 port had a label on the housing with the description ETH2 and vice versa. To verify that the panel does not have this error, try connecting to the other ETH interface and check the connection.

Restart of the device

If the problem still persists, despite checking the above solutions, the solution may be a voltage restart of the panel. After the restart, the device started to communicate correctly.

Hardware defect

Should all the above solutions fail, the most possible cause is a hardware defect. In this case, it is recommended to follow a complaint procedure if the panel is on warranty.

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.